Oui, à partir de DeviSOC 5.29 et ultérieur. Les seuls problèmes d'incompatibilités connus sont les drivers de certains dongle et certains services. Il faut contacter notre support technique pour tenter une installation manuelle de ces fichiers